This topic contains 2 replies, has 1 voice, and was last updated by  Fran42 11 months, 1 week ago.

  • Author
    Posts
  • #1682 Reply

    wilson

    Hi..
    I recently burned the new version of Raspbian for my Raspberry Pi 3 B+ in an SD Card. Everything worked fine. But when I tried to connect it to my WiFi Network, it is showing the below message

    Set wifi country on localization tab of Raspberry Pi Configuration to enable WiFi

    when I hover over the WiFi Icon..

    Could you please help me out?

  • #1683 Reply

    fallen

    Hey there, here is how you do it..

    Click on the Raspberry Pi button on top left of the screen,
    Hover over Preferences and Click Raspberry Pi Configurations

    Select Localization tab and Set WiFi Country

  • #1684 Reply

    Fran42

    Raspberry-Start-Icon > Preferences > Raspberry Pi Configuration

    Localisation-tab > WiFi Country and Set WiFi Country

Reply To: [Solved] Set wifi country on localization tab of Raspberry Pi Confuguration to enable WiFi

Your information: